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The Communities for Resilience or CORE Program is a flagship capacity-building 
program of the Climate Change Commission (CCC) for local governments launched in 
2016.  CORE aims to help local communities adapt to climate change, reduce disaster 
risk, and acquire enduring resilience.  It does so by promoting science-based local 
development planning through training, peer-to-peer learning, and expert mentoring by 
academic institutions.

To this end, CCC developed The CORE Modules Series, a series of instructional 
training modules designed to enhance the competence and proficiency of national and 
local policymakers and planners in risk governance, particularly in policy development, 
planning, programming, and budgeting for climate change adaptation and mitigation, and 
disaster risk reduction.

Introduced as an initial set of seven modules, The CORE Modules Series offer tools 
and methodologies that had been pilot-demonstrated in several cities and municipalities 
of the country.  Lessons from their application were carefully considered in developing 
the modules.  The National Panel of Technical Experts of the CCC vetted and endorsed 
The CORE Series modules in November 2017.  

The CCC will continually enhance these modules as new knowledge and innovative 
approaches to building community resilience emerge.  Eventually, videos and best 
practice case studies shall accompany these modules to make the training and learning 
processes more efficient and effective.

Now, The CORE Modules Series are all yours to help make your community 
resilient to disasters and climate change!  Access and download them at the CCC 
website, www.climate.gov.ph.
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Preface

Efforts to defeat poverty and promote social justice will be difficult to sustain unless measures are 
undertaken to help poor and highly vulnerable communities adapt to climate change.  Changes in 
temperature and precipitation patterns, sea level rise, and extreme weather events can easily undermine 
development gains that the country has attained in recent years. 

The Philippines posting the highest average increase in sea level since 1901 immediately puts at risk 13.6 
million Filipinos living in coastal areas across the archipelago.  Studies from the Philippine Atmospheric, 
Geophysical and Astronomical Services Administration and the University of the Philippines have also 
shown that current and future shifts in temperature and rainfall regimes will have significant impacts, 
mostly adverse, on our agriculture, forestry, water and coastal resources, health, and urban areas – 
bearing serious implications on our food and water security, energy sufficiency, human security, and 
ecological and environmental stability. 

Meanwhile, destructive weather events will continue to pose a direct threat on our people and overall 
socio-economic development.  From our country’s experience with typhoons Yolanda (2013), Pablo 
(2012), Sendong (2011), Ondoy (2009), and Frank (2008), we already know that reconstruction costs 
take a substantial chunk off of our national budget.  This challenge even becomes more daunting as we 
center rebuilding efforts on making communities more resilient to both sudden and slow onset of the 
impacts of climate change.  

The country has already made progress in confronting climate change since the enactment of the 
Philippine Climate Change Act in 2009 and the Philippine Disaster Risk Reduction and Management Act 
in 2010.  For its part, the Climate Change Commission (CCC) has been relentless in promoting climate 
change action on both domestic and international fronts.  But much remains to be done.

As early as 2009, the United Nations Office for Disaster Risk Reduction identified three non-climatic 
factors responsible for the continuing escalation of disaster risks worldwide, most notably in developing 
countries.  These are poor urban governance, vulnerable rural livelihoods, and declining ecosystems. 
Because of inherent “multidimensional inequalities,” the poor and highly vulnerable communities end up 
experiencing more the adverse impacts of climate change.

It is in this context that the CCC conceptualized and implemented the Communities for Resilience 
Program or CORE Program. The CCC understands that building resilience requires a whole-of-society 
approach and that the starting point for this is the integration of climate change adaptation and mitigation 
(CCAM) and disaster risk reduction (DRR) into the development policies, plans and programs of the 
national government and local government units (LGUs), especially in areas that are highly susceptible 
to the impacts of climate change. 

The CORE Program aims to strengthen the risk governance, science-based planning capacity, and overall 
resilience of LGUs along the country’s 18 major river basins – areas which are sensitive to temperature 
changes, rain-induced floods, drought, sea level rise, extreme weather events, and other water- and 
weather-related hazards.  All in all, the CCC initially brings its flagship capacity-building program on 
climate change to 48 provinces, 56 cities, and 777 municipalities that are vulnerable to climate change, 
with the goal of covering all the 80 provinces and 1745 LGUs and cities as it rolls-out the CORE training 
and capacity building initiatives.

The CORE Program neither aims to reinvent the wheel nor duplicate past and ongoing efforts by 
other government and non-government actors in the climate change and disaster risk reduction and 
management communities.  Rather, it seeks to build on existing partnerships, adopt tested tools and 
methodologies, and harmonize different approaches from various sectors, including non-government 
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organizations, private sector and the academe.  Fostering and facilitating the convergence 
of expertise, resources, and efforts of all stakeholders concerned is a key implementation 
strategy of the CORE Program.

State Universities and Colleges, in particular, will be tapped for their resources and expertise 
on research, tools development, and capacity building. Under the CORE Program, regional 
academic institutions will undergo training in science- and risk-based action planning for 
climate change to strengthen their capacities in guiding local decision makers and LGU 
planners on Vulnerability and Risk Assessment, Environment and Natural Resource 
Accounting, Natural Resource Assessment, Greenhouse Gas Inventory, Climate Change 
Expenditure Tagging, Geographical Information System, among other technical capacities, 
and on accessing climate finance such as the Peoples Survival Fund, that supports local 
climate change initiatives. 

This publication is among The CORE Training Modules that shall come in series.  The menu 
of methodologies and tools presented in these instructional training modules is intended 
to raise national awareness and competence on climate change actions among national 
and local government institutions, civil society, private sector, and communities, as well as 
among teachers and students in all levels.  To LGUs, it is hoped that this would serve as a 
useful and practical guide as they prepare or enhance their Local Climate Change Action 
Plans (LCCAP). 
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Introduction

I. Overview of the Module
To help build the country’s climate resilience 
and promote green growth, the Communities 
for Resilience (CORE) Initiative targets State 
Universities and Colleges near the 18 major river 
basins in the country. Similar to the demonstration 
of the Ecotown Framework in 2014, the trainings 
aim to reduce the vulnerability of communities 
and ecosystems to climate change impacts and 
promote adaptation measures by building their 
capacities through a scientific approach. 

In order to achieve these goals, appropriate data 
should be gathered and organized to determine 
the size of the locality, and the adaptation and 
mitigation activities that must be performed. 
This is done by utilizing Global Information 
Systems (GIS) that facilitate assessment and 
map generation of a given locality. Without this 
capability, a comprehensive risk and vulnerability 
assessment, land use zoning, and change modelling 
are impossible to identify.

Section 2 of Republic Act No. 10121 or the Philippine 
Disaster Risk Reduction and Management Act of 
2010 underlines the development, promotion 
and implementation of a National Disaster Risk 
Reduction and Management Plan that “aims 
to strengthen the capacity of the government 
and the local government units, together with 
the partner stakeholders, to build the disaster 
resilience of communities, and to institutionalize 
arrangements and measures for reducing disaster 
risks, including projected climate risks, and 
enhancing disaster preparedness and response 
capabilities at all levels. “In order to achieve these 
goals, appropriate data should be gathered and 
organized to determine the size of the locality, 
and the adaptation and mitigation activities that 
must be performed. 

This is done by utilizing Global Information 
Systems (GIS) that facilitate assessment and 
map generation of a given locality. Without this 
capability, a comprehensive risk and vulnerability 
assessment, land use zoning, and change 
modelling are impossible to identify. To ensure a 
multi-stakeholder participation, GIS - based maps 
should be used as policy, planning, and decision-
making tools.

The important aspects of GIS will be explained 
relevant to the CORE Initiative and the 2014 
Ecotown Framework.

The GIS Module will tackle the evolution of GIS, 
data structure and spatial analysis, the role of 
GIS in hazards and disaster risk-reduction, how 
it is used in land use decision-making and local 
governance, and how to analyze change and 
transition analyses. 

Activity 1: Getting Started with 
ArcGIS

ArcGIS is Environmental Systems Research 
Institute’s (ESRI) premier geographical 
information system (GIS) software. ArcMap is its 
main component where one can perform a wide 
variety of GIS tasks such as displaying, creating, 
and editing GIS datasets, as well as creating and 
lay outing maps for printing.

Time Allotment: 20 minutes

Input

• Iloilo municipal boundary shapefile

• Iloilo terrain raster map

Objectives

• Learn the basics of GIS and its applications

• Differentiate vector and raster data

• Become familiar with the ArcMap interface

• Become familiar with common GIS 
techniques and basic tools in ArcMap

Expected Output

• Map document containing vector and raster 
data
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I. Basics of GIS
Geographic Information System (GIS) enables us 
to visualize, capture, store, analyze, manipulate, 
and update all forms of geographically referenced 
data in order to make sense of patterns, 
relationships, and trends. This is done by the 
organized collection of computer hardware, 
software, geographical data, and personnel.

GIS handles spatial data. These consist of 
information on the geographic location of 
physical objects or boundaries that are stored as 
coordinates and topology. There are two types 
of spatial data: raster and vector.

Raster data are matrices of cells or pixels 
where each cell contains a specific numerical 
information. Rasters are likened to photographs, 
satellite imagery, or scanned maps where 
precision is measured using spatial resolution, the 
term that describes the scale in which a raster 
represents the data.

Vector data are features that come in the form 
of points, lines, or polygons. Each feature and its 
corresponding information come with an entry 
in the attribute table. A shapefile is a type of 
vector data by ESRI comprised of related files 
(*.shp, *.shx, *.dbf, and *.prj) and contains one 
type of feature (point, line, or polygon). It stores 
the location, shape, and attribute of the features. 

II. GIS Applications
GIS is a valuable technology tool increasingly 
used in different analyses and planning purposes. 
Its basic function is to visually represent data 
into a map. It allows individual layers of data, 
or themes, to be linked or displayed on a single 
map. It can include data about people, such as 

population, income, or educational background. 
It may overlay different information such as road 
networks, and political boundaries;  information 
about land such as location of streams; and the 
different types of soil and vegetation.

GIS mapping and assessment can determine an 
area’s vulnerability to different hazards. Projected 
hazard maps for different climate scenarios can 
be simulated to prepare for disasters. In the 
event of a disaster, planners can readily calculate 
emergency response speed through GIS. It may 
also expedite the process of locating areas that 
need protection and mitigation.

For land use decision making, GIS can facilitate 
in evaluating the potential of land units and 
allocating these to particular land uses depending 
on their suitability. Through community-based 
GIS and poverty mapping techniques, baseline 
information can be updated. It serves as a basis 
for a systematic and organized rehabilitation and 
development of a locality. Geographic information 
and analysis is also important for investigation 
of the significance of current policies and the 
consideration of development options.

III. Introduction to ArcGIS



3Geographic Information System For Climate And Disaster Risk Assessment Training Manual 

ArcGIS is ESRI’s premier GIS software. Its 
software package is collectively called ArcGIS 
for Desktop and have three licensing levels 
(Basic, Standard, Advanced); the higher the 
licensing level, the more functionality. ArcGIS 
for Desktop contains three modules: ArcMap 
(for creating presentation graphics), ArcCatalog 
(for navigating spatial data), and ArcToolbox (for 
geoprocessing tools).

ArcMap is ArcGIS’ main component where one 
can perform a wide variety of GIS tasks such as 
displaying, creating, and editing GIS datasets, as 
well as creating and lay outing maps for printing. 
In this module, you will learn important functions 
and tools in ArcMap by executing the following 
steps.

IV. Loading vector and raster data in 
ArcMap
1. Open ArcMap 10.x by clicking the 

Windows Start menu button  Search 
programs and files toolbar → ArcMap.

2. Create a new map by clicking on the New 
icon in the Standard toolbar, located below 
the Main Menu (Ctrl+N could be used as a 
shortcut).

3. To load a shapefile, use the Add Data icon 
 also located in the Standard toolbar.

4. After doing so, the ‘Add Data’ window 
will appear. Navigate to your working folder 
where all data needed for this module is 
saved (..:\\Activity 1). 

5. Click Iloilo.shp, then click Add to load the 
shapefile in ArcMap. 

6. To load a raster data, repeat Steps 3-5 but 
select your raster dataset (RegionVI_terrain.
tif ) which is a terrain raster map, or a map 
of physical features, of Iloilo.

7. Arrange your data list in the Table of 
Contents (left panel) by clicking the layer 
and drag it up or down. The position of 
data in the table of contents determines its 
overlay order.

8. In order to make the bottom layer visible, 
adjust the transparency of the topmost 
layer. Right-click the selected layer and click 
Properties. Under the Display tab, set 
percent (%) of Transparency. 
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V. Map navigation and basic tools
ArcMap provides two ways of viewing a map. Data View ( ) enables you to explore, display, and query 
data on the map in real-world coordinates and measurements. The Tools toolbar is mainly used to 
navigate the data frame.

The Layout View ( ) helps create a design for the final map with the layout elements (title, north 
arrow, scale, and data frame) on a page and measurements are in page units (e.g. cm or in). The Layout 
toolbar helps you navigate in this view.

The Data View is used by default in ArcGIS, but you can toggle between the two views by clicking on 
their icons located at the lower left corner of the map display or by going to Main Menu → View → 
Data or Layout View. The screenshots below show the two types of view and the location of the 
most commonly-used toolbars. These are already enabled by default in ArcGIS. The interface layout can 
be re-arranged by dragging each toolbar and docking them to any corner.
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Data View

Layout View
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1. To display a toolbar, go to Main Menu → 
Customize → Toolbars and select your 
choice from the list of toolbars. 

2. To re-arrange a toolbar, click and hold on 
the dotted line to the left of a toolbar and 
drag it to the desired position. Release the 
mouse button afterwards.

3. The XY coordinates can be viewed in the 
Status bar located at the lower right of the 
map display window. The scale can be set in 
Map Scale located in the standard toolbar.

4. The Tools toolbar is used for map navigation 
and query. To zoom in to an area, click the 
Zoom In  then click and drag over an 
area in the map display to zoom in to that 
area.

5. Click the Full Extent  to view the whole 
area. This command depends on the area of 
the layer with the largest extent.

6. Use Pan  to navigate around your map 
without changing the scale.

7. Use the Go back to previous and next 
extent  to return to a previous or next 
extent, scale, or zoom. ArcMap stores your 
navigation history so you can always go back 
to a previous extent.

8. Use the Select  and Unselect  for 
selectable layers by clicking each feature or 
dragging a box over them.

9. Use Select elements  to select, resize, 
and move text, graphics, and others.

10. Click Identify  then click on a feature 
or drag a box over them to identify the 
geographic feature selected and view some 
of its attributes.

11. To make measurements, click Measure 
 .You will be prompted to the Measure 

dialog box.

12. Show total length/area by clicking on Show 
Total . Choose units by clicking on the 
arrow next to it. 

13. The Measure Line  is enabled by default. 
Click on the map to start drawing a path. 
Double-click to end measuring. The total 
distance of the path will be displayed below. 

14. To measure area, click the Measure An 
Area  on the Measure window. You can 
measure area by clicking at least three points 
in the map. Double-click to end measuring.

15. You can also measure the length, perimeter, 
and area (polygon) or x,y location (point) 
of a feature by enabling the Measure A 
Feature  and selecting the feature you 
want to measure.

VI. ArcGIS Geoprocessing Tools
In order to perform spatial analyses and manage 
geographical and associated data, ArcGIS 
provides several geoprocessing tools. You can 
access these tools using the following options:

1. In the Main Menu, click Geoprocessing 
icon. This contains six common tools 
(Buffer, Clip, Intersect, Union, Merge, and 
Dissolve which will be explained in the next 
activity) and shortcuts to useful windows 
(Search, ArcToolbox, ModelBuilder, etc.). 
Click on the tools that you want to execute.



7Geographic Information System For Climate And Disaster Risk Assessment Training Manual 

2. You can also search other tools by clicking 
on the Search for Tools window. A 
shortcut icon  is located in the standard 
toolbar.

3. In the Search window, enter the name 
or keywords related to the tool you are 
searching. Click the item in the Search 
results to open the tool’s dialog box.

4. You can also find, manage, and build or 
customize tools in the ArcToolbox 
window, the location of geoprocessing tools. 
In the Main Menu, click Geoprocessing → 
ArcToolbox. A shortcut icon  is also 
located in the Standard Toolbar.

5. Browse the ArcToolbox window by 
expanding the toolboxes and toolsets. 
Double-click the tool you want to open its 
dialog box.
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VII. Attribute Tables
To open the attribute table of a shapefile, right-click the data in the Table of Contents (e.g. Iloilo.shp 
layer), and click Open Attribute Table. 
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VIII. Basic Feature Symbology
1. On the Table of Contents, right-click Iloilo 

layer and click Properties.

2. In the ‘Layer Properties’ window, click 
the Symbology tab.

To draw all features with one common symbol:

1. Click on Single Symbol. Click Symbol 
Selector, the colored icon, to change the 
fill color, outline color, and width.

2. In the ‘Symbol Selector’ window, adjust 
the color by clicking on the arrow next to 
the Fill Color and select your color.

3. Adjust the thickness of the outline symbols 
by adjusting the value of Outline Width. 
The default value is 0.40. input 0.75 in the 
text field then click OK.

 

You should get something similar with the image 
below:

To apply a different symbol to each category of 
features based on one or more fields:

1. Under the Symbology tab, click Categories 
→ Unique Values.

2. In the Value Field, select MUNI_NAME. 
Click on Add All Values. Then click OK. 
This will assign different color for each 
municipality.
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You should get something similar with the image below:

To save the map setup and display, save the ArcMap document by going to Main Menu → File → Save. 
Navigate to (..:\\Activity 1) and name the file as Activity1_[your_municipality] then click Save. The file 
will have an extension of ‘.mxd’.

End of Activity 1
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Activity 2: Feature Extraction using 
Google Earth

Google Earth Pro has a 3D interactive globe 
that displays a variety of content such as satellite 
imageries, maps, terrain, traffic, etc., to easily 
obtain and analyze geographical data.

Time Allotment: 1 hour

Input

• Iloilo municipal boundary shapefile

• Iloilo terrain raster map

Objectives

• Learn the basics of GIS and its applications

• Differentiate vector and raster data

• Become familiar with the ArcMap interface

• Become familiar with common GIS 
techniques and basic tools in ArcMap

Expected Output

Google Earth Pro

• Placemark .kml file

• Polygon .kml file

• Polyline .kml file

• Exported satellite image 

ArcGIS

• Converted .kml file to vector shapefile 

• Projected shapefile 

I. Locating and Adding Features 
(Placemarks, Paths, and Polygons) in 
Google Earth
Google Earth is an open source program 
that allows navigation over a virtual globe of 
superimposed high-resolution graphics and 
satellite imageries. It allows users to search 
for places by entering coordinates, names, or 
addresses; to save places and export them; and 
to add their own data. The file format in which 
Google Earth stores information is in KML or 
KMZ file. KMZ is just the compressed version 
of KML.

1. Open Google Earth Pro.

2. Explore the interface of Google Earth Pro 
and navigate the 3D interactive globe. Look 
around by zooming in and out, tilting, or 
rotating the view using your mouse cursor.

3. You can observe that while navigating, the 
latitude and longitude in the Status bar 
(lower left) is updating to reflect the mouse 
cursor location.

4. You can use Google Earth Pro to find places 
such as cities, mountains, establishments, 
etc. Locate the following by entering their 
names in the Search tab and clicking the 
search button.

a. Iloilo International Airport

b. Iloilo City Hall

c. Plaza Libertad

d. Iloilo Sports Complex
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e. Ateneo de Iloilo

f. SM City Iloilo

g. Jalandoni Street

5. To save a place, select Add Placemark 
button  and drag the pin to its corresponding 
exact location. For example, drag the pin 
to SM City Iloilo and name it as “SM City 
Iloilo” then click OK. Check if the marked 
locations are placed in the My Places 
folder on the left sidebar.

6. Save the marked location by right-clicking 
“SM City Iloilo” in Places tab then click 
Save Place As. Save the file as SM_City_
Iloilo.kml in (..:\\Activity 2).

7. To save an area, click the Add Polygon 
button . Click on the edges of the area 
you want to enclose in a polygon, e.g. 
Iloilo Airport. Name the polygon as “Iloilo 
International Airport” and click OK. Check 
if the marked location is placed in My 
Places folder. 

8. Save the marked location by right-clicking 
“Iloilo International Airport” in Places tab 
then click Save Place As. Save the file as 
Iloilo_Airport.kml in (..:\\Activity 2).

9. To draw a polyline, select Add Path button 
. Click the starting point of Jalandoni St. and 
trace the whole length of the road. Name 
the polyline as “Jalandoni Street” and hit OK. 
Check if the marked location is placed in 
My Places folder.
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10. Save the marked location by right-clicking 
“Jalandoni Street” in Places tab then click 
Save Place As. Save the file as Jalandoni_
Street.kml in (..:\\Activity 2).

II. Saving Images in Google Earth
1. In Google Earth, zoom in to the extent of 

the target location that you want to save an 
image.

2. In the toolbar menu, click Save image.

3. Click Map Options. For the purpose of 
this activity, unselect all items under the 
‘Elements’. You have the option of including 
the essential map elements (title and 
description, legend, scale, etc.) when saving 
another image.

4. Set ‘Maximum’ for the Resolution of the 
image.

5. Before you save the image, uncheck all the 
path or polygon that appears on the screen 
to remove them from the view.

6. Click Save image. Save the file as Jalandoni_
SatteliteImage.jpg in (..:\\Activity 2).

III. Converting *.kml Files into 
Shapefiles in ArcMap
We can convert KML and KMZ files into vector 
files to be able to process them in GIS.

1. Open ArcMap.

2. Click the ArcToolbox icon  located in 
the standard toolbar.

3. The ArcToolbox panel will appear on the 
right side of your workspace. Select and 
extend Conversion Tools > From KML 
> KML To Layer.

4. The KML to Layer window will appear. 
On the Input KML File, click the ‘Open 
File Folder’ icon .

5. Navigate to your working folder where the 
.kml file is located (..:\\Activity3\).

6. For the Output Location, click again 
the ‘Open File Folder’ icon  and add your 
working folder. The Output Data Name 
will automatically be named similar to your 
input kml file. Click OK to save.
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IV. Transforming Vector File Projection 
in ArcMap
The default coordinate system used in Google 
Earth is Geographic Coordinate System with W 
GS 84 datum. We can transform the projection 
of the files saved from Google Earth to another 
coordinate system.

1. Open ArcMap. 

2. Click Add Data  and select the vector 
file that you want to reproject.

3. Open the ArcToolbox panel and select Data 
Management Tools > Projections and 
Transformations > Feature > Project. 
The Project tool transforms the spatial data 
from one coordinate system to another.

4. In the Project window, set Iloilo_Airport.shp 
as the Input Dataset or Feature Class. 
The Input Coordinate Reference System 
will be filled in automatically.

5. Set the Output Dataset or Feature 
Class as Airport_UTM.shp and save the file 
to your working folder (..:\\Activity 3\).

6. Click on the button to the right of the 
Output Coordinate System and search 
for WGS 84 UTM Zone 51 N.

7. Extend Projected Coordinate Systems 
→ UTM → WGS 1984 → Northern 
Hemisphere → and click WGS 1984 
UTM ZONE 51N. Click OK.

8. The Geographic Transformation 
should be filled in automatically. Leave other 
options to their default values. Click OK.

9. Iloilo_Airport.shp is now projected to WGS 
84 UTM Zone 51N.

V. Projecting Multiple Vector Files
For multiple files, you may also do batch 
processing. 

1. Open the ArcToolbox panel and select Data 
Management Tools > Projections and 
Transformations > Feature > Batch 
Project. 

2. Input more than one vector file that you 
want to project in the Input Feature Class 
or Dataset. You may add or subtract the 
number of desired files you want to process 
by clicking .

3. Add your working folder (..:\\Activity 2) in 
the Output Workspace.

4. Set WGS 1984 UTM ZONE 51N in the 
Output Coordinate System.

5. Click OK.

End of Activity 2
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Activity 3: Geo-referencing Raster 
Map Images

Positional values make geographic information 
distinct from other types of information. 
This activity introduces the process of geo-
referencing, one of the various ways of 
specifying the Earth’s surface location. Through 
geo-referencing, real-world coordinates are 
assigned to each pixel of a raster image.

Time Allotment: 1 hour

Input

• Topographic map of the Iloilo quadrangle

• Google Earth raster image of Iloilo City

Objectives

• Recall that the earth is measured and 
modeled for positioning

• Recall the basic principles of map projections

• Understand the requirements for geo-
referencing

• Perform geo-referencing

Expected Output

• Georeferenced map images

I. Scanning of topographic maps
A topographic map is a two-dimensional (2D) 
detailed representation of three-dimensional 
(3D) features on the surface of the Earth. 
Showing both horizontal and vertical positions, 
the 3D shape of the terrain is modeled using 
contour lines. Contour lines connect locations of 
equal elevation, making it possible to represent 
information such as height of mountains and 
steepness of slopes. Topographic maps use a 
combination of symbols and colors to describe 
the shape and location of roads, buildings, 
streams, vegetation, cities, bridges, and many 
other natural and manmade features.

1. Scan the printed map and make sure that at 
least three control points are clearly visible.

2. For this activity, use the topographic map of 
the Iloilo quadrangle (3552-IIIIloilo.jpg). 

This topographic map at 1:50,000 scale was 
obtained from the National Mapping and 
Resource Information Authority (NAMRIA), 
originally published by the US Army Service in 
1956. Located at the bottom part of the map 
are the projection details, stating that the map 
uses Luzon 1911 as the coordinate system and 
horizontal datum.

3. Double click the .jpg file to open the 
topographic map (..:\\Activity 3).

4. Scan through the map and take note for the 
following:

a. Longitude and Latitude coordinate of 
the NE point.

b. Longitude and Latitude coordinate of 
the NW point.

c. Longitude and Latitude coordinate of 
the SW point.

d. Longitude and Latitude coordinate of 
the SE point.
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II. Georeferencing raster maps in 
ArcGIS
Geo-referencing raster data involves using known 
map coordinates and assigning the coordinate 
system of the data frame. The map coordinate 
system is defined using a map projection, which 
is a series of transformations that convert point 
locations on the curved surface of the Earth to 
locations on a flat plane that can be used to view 
the map on paper or the computer screen.

In this section, we will first define the projection 
of our raster dataset and then assign coordinates 
obtained from the previous section.

1. Open ArcMap.

2. Click the ArcToolbox  located in the 
standard toolbox. In the ArcToolbox panel, 
expand Data Management Tools > 
Projections and Transformations.

3. Double-click Define Projection. This 
tool will input the scanned map and specify 
the coordinate system of the map image.

4. In the Define Projection window, input 
the scanned topographic map of Iloilo 
(3552-IIIIloilo.jpg) from (..:\\Activity 3).

5. Set the coordinate system by clicking on the 
Spatial Reference Properties on the 
right. We have identified from the previous 
section that this map uses Luzon 1911 as the 
coordinate system. t in the filter box.

6. Click Luzon 1911 then OK.

7. To display the Georeferencing toolbar, click 
Customize in the Main Menu, then click 
Toolbars > Georeferencing.

8. Click on the Georeferencing menu and 
verify that Auto Adjust is disabled and the 
transformation is 1st Order Polynomial 
(Affine). The drop-down box to the right 
should show the layer to be georeferenced.
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The transformation methods translate the image 
coordinates into map coordinates. A polynomial 
transformation uses control points and a least-
squares fitting algorithm. The first-order 
polynomial transformation is the most 
common method to georeference an image and 
it uses a minimum of three control points. This 
shifts, stretches, or rotates the entire image into 
its correct map coordinate.

9. Input the coordinates of the map by clicking 
on the Add Control Points .

10. Left-click on one of the corners of the map, 
then right-click. Click Input DMS of Lon 
and Lat...

11. Enter the corresponding longitude and 
latitude for that corner then click OK. Do 
the same for the remaining corners.

12. Click Update Display in the 
Georeferencing menu to view the image in 
its correct map coordinates. Running your 
mouse over the image shows the correct 
decimal degrees at the bottom right corner

13. Save the image with the referencing 
information in a new file by clicking on 
Georeferencing > Rectify.

14. Save your file in (...\\Activity 3) with TIFF as 
the file format and name it as Iloilo_topo.tif. 
Leave other options to their default values.

15. Iloilo_topo.tif is now georeferenced and can 
be loaded in the ArcMap workspace.
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III. Georeferencing Google Earth 
Image
You have learned from the previous activity on 
how to save a Google Earth image. A sample 
image is located in your working folder (..:\\
Activity 3\Iloilo.jpg). This will be georeferenced 
in this section.

1. Open Google Earth Pro.

2. Zoom-in to Iloilo area and take note of the 
longitude and latitude coordinates of the 
following:

a. SM City Iloilo

b. Iloilo Sports Complex

c. Iloilo Provincial Capitol

d. The Medical City Iloilo

3. Open ArcMap.

4. Repeat steps in Part II but open Iloilo.jpg 
(..:\\Activity 3) and use GCS_WGS_1984 
as the coordinate reference system. By 
default, Google Earth uses Geographic 
Coordinate System (GCS) with WGS84 
datum.

5. Click the features on the image indicated in 
number 20 and input their corresponding 
coordinates.

6. Save your file in (..:\\Activity 3) with TIFF as 
the file format and name it as Iloilo_City.tif. 
Leave other options to their default values.

IV. Transforming georeferenced map 
images using ArcGIS
1. Open the ArcToolbox panel and select Data 

Management Tools > Projections and 
Transformations > Raster > Project 
Raster. The Project Raster tool transforms 
the raster dataset from one projection to 
another.

2. In the Project Raster window, set Iloilo_
topo.tif as the Input Raster. The Input 
Coordinate Reference System will be 
filled in automatically.

 

3. Set the Output Raster Dataset as Iloilo_
UTM.tif and save to your working folder (..:\\
Activity 3).

4. Click on the button to the right of the 
Output Coordinate System and search 
for WGS 84 UTM Zone 51 N. Click OK.

5. The Geographic Transformation 
should be filled in automatically. Leave other 
options to their default values. Click OK.

6. Iloilo_topo.tif is now projected to WGS 84 
UTM Zone 51N.

End of Activity 3
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Activity 4: Field Survey using GPS

Exposure maps contain data derived from 
existing inventory, thematic, or land use maps 
of the locality. Oftentimes, however, available 
maps are outdated, not reliable, or of inadequate 
accuracy. Data gathering through field surveys 
or barangay-level land use mapping increases the 
accuracy and significance of the exposure map, 
and subsequently, of the vulnerability and risk 
assessment.

Time Allotment: 1 hour 15 minutes

Objectives

• Learn how to obtain primary data by 
conducting fieldwork

• Identify different exposure units in the field

• Familiarize the use of a handheld GPS to 
create tracks and mark points of interest

• Process data obtained from GPS through 
GIS

Expected Outputs

• Waypoints and tracks from GPS device

• Converted waypoints and tracks to vector 
shapefiles

I. Exposure Data Collection
Data gathering can be accomplished through two 
general sources; primary and secondary. Primary 
data are gathered within the duration of the 
project or activity and were collected from the 
original source first hand. This is done through 
surveys, experiments, or direct observation. 
Secondary data already exists and only need to 
be collected, encoded, and organized.

For an exposure database, existing local 
inventory, census, and land use maps are samples 
of secondary data sources. To update the existing 
database, conducting a fieldwork, a type of 
primary data source, may be necessary.

II. Marking Points of Interests (POI)
This section is for marking points of interest (POI), 
such as buildings, landmarks, etc. with a handheld 
GPS. For this activity, the Garmin Oregon 650t 
GPS will be used. Start by configuring the GPS.

1. In the main menu, press Setup. Search for 
Position Format to change the format 
of your coordinates and the map datum. 
Under Map Datum, select WGS 84.

2. Mark by standing within one meter radius 
of your POI.

3. In the main menu, press Mark Waypoint.
4. Points are named in numbers by default. 

Rename the point by pressing the box 
with the default name then tap the ‘check’ 
button.

5. Click Save.
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III. Creating tracks using GPS
This section is for delineating roads, bridges, 
boundaries of an area, among others. Walk 
along the path to be defined with a handheld 
GPS.

1. To configure the survey setup, go to 
Current Track in the main menu.

2. Select Setup Tracks in the Options 
button.

3. Set record method to Distance and 
Interval to 0.01 km. The GPS will record 
every 10 meters of distance traveled.

4. Press the back button and click ‘Play’ to 
start recording tracks.

5. Once you are done, tick the Track Log 
Off to end the GPS survey.

6. To save your tracks, click the Save button.

7. Tracks are named by default in the 
following format: “Year-Month-Day 
Hour:Minute:Second”. Rename the track 
by pressing the box with the default name 
then tap the ‘check’ button.

8. Click Save.

IV. Downloading and converting GPS 
Data
1. To download your data and process it in 

GIS, connect the GPS to your PC using 
the cable provided. 

2. Browse the GPX folder, then copy and 
save the tracks and waypoints onto your 
working folder (..:\\Activity 4).

3. Open ArcMap and click the ArcToolbox 
 to open the ArcToolbox window.

4. In the ArcToolbox window, expand 
Conversion Tools → From GPS.

5. Double-click GPX To Features. This 
tool converts GPX files into features or 
shapefiles.
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6. In the GPX to Features window, browse 
to your working folder (..:\\Activity 4) and 
select your Waypoint GPX files in the Input 
GPX file. For the Output Feature Class, 
save your shapefile as Activity4_Waypoints.
shp to your working folder.

The resulting vector file from your waypoints 
should be similar with the image below:

7. For tracks, double-click again GPX To 
Features. Select your Track GPX file as 
input and save the output feature class as 
Activity4_Tracks.shp. 

8. The resulting shapefile will contain 
point features. To convert them 
to line features, in the ArcToolbox 
window, open Data Management 
Tools → Features → Points to 
Line.

9. In the Points to Line window, browse 
to your working folder (..:\\Activity 4) and 
select Activity4_Tracks.shp in the Input 
Features. For the Output Feature 
Class, save your shapefile as Activity4_Lines.
shp to your working folder.

The resulting vector file from your tracks should 
be similar with the image below:

End of Activity 4
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Activity 5: Land Use Mapping using 
ArcGIS

The generation of an existing land use map 
is one of the preliminary steps in conducting 
vulnerability and risk assessment. This activity 
covers different land use mapping techniques 
using ArcGIS.

Time Allotment: 2 hours 30 minutes

Input

• Iloilo City raster image (IloiloCity_Basemap.
tif )

• Iloilo City land cover map (Iloilo_LandCover.
shp)

• Iloilo City boundary shapefile (IloiloCity_
Boundary.shp)

• Iloilo City barangay boundaries shapefile 
(IloiloCity_Brgy.shp)

• Provincial boundaries of Aklan, Antique, 
Capiz, and Iloilo (Aklan_Prov.shp, Antique_
Prov.shp, Capiz_Prov.shp and Iloilo_Prov.shp)

Objectives

• Calculate area

• Generate a land use map

Expected Outputs

• Waypoints and tracks from GPS device

• Converted waypoints and tracks to vector 
shapefiles

I. Creating Shapefiles
1. Locate the ArcCatalog which is usually at 

the rightmost part of the window.
The ArcCatalog is used to manage, store, 
and organize GIS data for ArcGIS Desktop. 
Information that can be stored in the ArcCatalog 
includes:

a. Geodatabases;

b. Raster;

c. Map documents and layer files;

d. Geoprocessing toolboxes and scripts; 
and

e. GIS services published using ArcGIS for 
Server, etc.

2. Add a folder or disk drive to the ArcCatalog 
by clicking the Connect To Folder  in 
the ArcCatalog window.

3. Navigate to the location of the folder you 
wish to connect. For the purpose of this 
activity, you can select the folder containing 
all the activities. Your working folder will 
then be retained in the ArcCatalog every 
time you launch it.
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4. We are now ready to create our shapefile. 
Do this by right-clicking your folder (the 
one you connected in Step 3, then choose 
New, and finally click on Shapefile. 

5. The Create New Shapefile window will 
appear. Name the shapefile “LandUse”. 
Choose Polygon as Feature Type since 
we are digitizing land use here. Finally, set 
the projection by clicking on Edit. In the 
Spatial Reference Properties window, 
expand Projected Coordinate Systems 
→ UTM → WGS 1984 → Northern 
Hemisphere → and click WGS 1984 
UTM Zone 51N.

6. After creating the shapefile, we are now 
going to add its attributes. There are 2 
steps in adding the shapefile’s attributes: 
either adding it in the ArcCatalog or adding 
it in the Attribute Table. Do only one of the 
following:

a. Using the ArcCatalog: Double-click 
on your shapefile in the Catalog Tree 
to show its properties. Click on an 
empty row under the Field Name and 
choose the data type. For this activity, 
name the attribute “LandUse” and 
set the Data Type to “Text”. In the 
Field Properties, type in “50” for the 
Length, this will indicate the number of 
characters that can fit in a single cell. 

b. Using the Attribute Table: Add your 
shapefile into the Data Frame either 
by using the Add Data button or by 
simply dragging the shapefile from the 
ArcCatalog into the Data Frame.  Right 
click on the layer, which is now located 
in the Table of Contents, and click on 
“Open Attribute Table”. 
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The Attribute Table will appear. As learned in the 
previous activity, the Attribute Table contains all 
the information and records with regards to your 
shapefile. It is composed of columns and rows 
containing all the attributes of the shapefile.

To add a new field/attribute, click on the Table 
Options located at the upper leftmost corner 
of the window. Choose Add Field. In the Add 
Field dialog, name the field “LandUse” and set 
data type to “Text” and the length to “50” similar 
with the other method.

7. Repeat Step 7 using either of the two 
methods, but this time, name the field 
“Area”, set the data type to ‘Double’. 
Also, for the Field Properties, type in ‘30’ 
for the Precision and ‘10’ for the Scale.

‘Double’ data type allows us to store data 
with decimal places. In its Field Properties, the 
Precision indicates the number of characters 
that can fit in a single cell, while the Scale 
indicates the number of allowable decimal places. 

 

After adding all the necessary fields, your 
Attribute Table should look like this:

II. Digitizing and Editing Shapefiles

Digitizing Polygons

1. Using Add Data , navigate to your 
working folder (..:\\Activity 5) and add 
IloiloCity_image.tif. This raster image is an 
aerial photo of Iloilo City and will serve 
as the base map for our land use mapping 
activity.
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Using the polygon shapefile we created in Part 
I Step 5 (LandUse.shp), we will digitize individual 
land use units we can identify in the raster image.

2. To add features to our shapefile, right-
click the LandUse layer then select Edit 
Features → Start Editing.

The Editor Toolbar contains various tools 
necessary for editing and digitizing points, 
polylines, and polygons.

3. Start digitizing by zooming in on the base 
map and sketching the features. End the 
sketch by double-clicking. You may choose 
among Polygon, Rectangle, Circle, etc. 
Enable these options by clicking the Create 
Features  in the Editor Toolbar.

Polygon option is best used for digitizing areas 
with irregular shapes. They look like this:

Rectangle option, meanwhile, is best used 
for digitizing an area with a perfect square or 
rectangular shape:
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4. You may adjust the transparency of the 
features by navigating to its Properties then 
choosing Display. Set the Transparency 
according to your preference.

5. To easily add attributes/names to the 
features you have digitized, open the 
Attribute dialog box found in the Editor 
tool.

6. For this activity, we are digitizing different 
land uses. In the LandUse field, type in the 
land use type of the particular polygon you 
just digitized. Leave the Area field blank as 
we will compute this value after every land 

use unit has been traced.

7. To compute for the area, open the 
Attribute Table. Deselect any feature 
first using the Deselect  in the Tools 
toolbar.

8. In the Attribute Table, right-click the Area 
column header and select Calculate 
Geometry.

The Calculate Geometry tool is used to 
compute for the area, length, perimeter, and 
other geometric properties of different features.

9. Select Area in the Property drop-down 
to compute for the area of each feature. 
Meanwhile, select Hectares (ha) for the 
Units. We will be using hectares as the 
standard unit for land use mapping and other 
land area computations in all activities.
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Notice that the Area field has been populated by 
the area in hectares of each feature.

10. After digitizing and computing for the area, 
you can save all your traced polygons. In the 
Editor menu found in the Editor Toolbar, 
click on Save Edits.

Digitizing Polylines and Snapping

1. Repeat Part I Steps 4-5 to create another 
shapefile. Name the shapefile “Roads”. But 
this time, select Polyline as the Feature 
Type since we will be digitizing roads. Set 
the projection to ‘WGS 1984 UTM Zone 
51N’.

2.  To add fields in the new shapefile, stop 
editing first by going to Editor → Stop 
Editing.

3. In the Attribute Table, add a new field and 
name it “Width”. We will be using the width 
of the road on the next steps (buffering).

4. To ensure that the lines will be connected 
with each other, turn the Snapping on.  
In the Main Menu, click Customize → 
Toolbars → Snapping.

5. The Snapping toolbar will appear. Click 
Snapping and enable ‘Use Snapping’. 
The Snapping tool will allow the endpoint 
of the line will be creating to automatically 
attach to the nearest vertex of another line.

6. Right-click the Roads layer → Edit 
Features → Start Editing.

The Create Features window will once again 
appear, but this time, for lines. 
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7. Create a line by Clicking on the Line 
option in the Construction Tools panel. 
Delineate the road by clicking on one end of 
the road to the other. You can create many 
segments for a single feature. Double-click 
to end.

8. You can manually measure the width of the 
road using the Measure tool by drawing a 
line from one side of the road to the other 
side, spanning the whole distance across.

9. After drawing the line, we can see that the 
length of the segment we have created using 
the Measure tool is around 16 meters, so 
we input “16” in the Width field of the line 
feature we digitized.

Your output should look something like this:

10. After digitizing all the roads, click Editor → 
Save Edits to save your edits.

11. Click Editor → Stop Editing to stop the 
editing session.

Other useful editing tools

1. Cut Polygons. The Cut Polygons tool is 
used to split polygons in two parts. Using 
this tool creates a new polygon from a 
bigger one. 

a. Add Iloilo_LandCover.shp into our data 
frame using Add Data. 

b. Right-click on the layer → Edit 
Features → Start editing.

c. Select a polygon you want to cut.

d. Be sure to completely cut the polygon 
across in order for it to be cut.

e. Notice that two polygons have been 
produced. These two polygons have 
identical attributes except for their areas. 



30

2. Merge Polygons. This tool merges two 
polygons that belong to the same layer. The 
Merge Polygons tool should not be confused 
with the Merge tool in the Geoprocessing 
tool as the former does not create a new 
shapefile and may only be applied for the 
layer being edited.

a. Using the same layer in the above 
section (Iloilo_LandCover), let us merge all 
polygons with the same land cover type. 

b. Make sure that Editing is turned on. 
Select first the polygons you would like 
to merge. You can select polygons by 
simply clicking on the polygons in the 
data frame or by opening the Attribute 
Table. 

c. In the figure below, polygons with Built-
up Area attribute have been chosen.

d. Now, click on the Merge Polygons tool.

e. A dialogue box appears and asks to 
select the feature with which other 
features will be merged. The selected 
feature will be the one where the other 
features will be merged, and will retain all 
its attributes.

f. Select on either of the two options and 
click on OK.

g. Notice that we now only have a single 
feature for Built-up area in the Attribute 
table.

3. Clip Polygons. This tool is used to either 
discard or preserve a part of a polygon 
being overlapped by another polygon. The 
Clip Polygons tool should not be confused 
with the Clip (Geoprocessing) tool as the 
latter generates a new shapefile when used.

a. Add the shapefile Roads_Buffer.shp 
located in our working folder (..:\\
Activity 5) to our data frame.

b. The goal is to delete parts of the land 
cover shapefile that are being overlapped 
by the roads. To do this, we must first 
make sure that Iloilo_LandCover is in 
editing mode.
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c. Select the layer we will use to clip the 
overlapping part; in this case, we will 
select Roads_Buffer by right-clicking 
the layer then choosing Selection → 
Select All.

d. Click Editor on the Editor toolbar and 
select Clip. 

e. ‘Preserve the area that intersects’ 
retains all the parts where the two 
layers overlap; ‘discard the area that 
intersects’ deletes all the parts where 
the two layers overlap. For this activity, 
we will discard all the area that intersects 
in order to leave a space for the roads in 
our land cover map.

f. We can now see that the parts where 
the road intersects with the land cover 
layer have already been deleted. 

g. Try doing the same steps, but this 
time, click on “Preserve” instead of the 
“Discard” option. We will see that the 
area where the two overlaps will be 
retained. 

III. Basic Geoprocessing Tools
The Geoprocessing tools are a set of tools that 
perform spatial analysis in an automated way.

1. Clip tool. The clip tool is used to extract a 
portion of a layer using another layer.

a. Create a new map document by clicking 
on New .

b. Add the following data with Add Data 
: IloiloCity_Boundary.shp and Iloilo_

LandCover.shp

c. Edit the symbology of the IloiloCity_
Boundary layer by simply clicking on its 
Symbol Selector.

 

d. Set the Fill Color to No Fill, the 
Outline Width to 1.0, and Outline 
Color to Red. 
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e. The red outline represents IloiloCity_
Boundary (boundary of Iloilo City), while 
the blue one represents the city’s land 
cover.

f. For this activity, the area of interest is 
only Iloilo City; therefore we need to 
remove the area outside of our city 
boundary. Do this by clicking on the 
Geoprocessing tools and choosing Clip.

g. Click the dropdown menus to choose 
the Input, Clip, and Output Features.

h. For the Input Features, we choose the 
layer we would like to extract a new layer 
from. In this case, the Input Feature is 
Iloilo_LandCover.

i. The Clip Feature is the one we will 
use to cut our area of interest from its 
mother layer. Choose IloiloCity_Boundary 
as the Clip Feature.

j. For the Output Feature Class, save 
the output to your working folder 
(..:\\Activity 5) and name it “IloiloCity_
LandCover_Clipped”. Click OK.

The output should look like this:

Notice that a new layer, only containing the land 
cover of Iloilo City, was created. 

2. Buffer Tool. This tool is used to create a 
buffer of a certain distance from a point, 
line, or polygon. This tool is helpful in 
creating road networks from lines. 

a. Add the polyline Roads.shp (road 
network) we digitized in the previous 
section. 
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b. Instead of digitizing a polygon around our 
lines to create the roads, use the Buffer 
tool to make the process smoother and 
easier.

c. Click on the Geoprocessing tools and 
select Buffer. 

d. For the Input Features, choose the 
line you want to add a buffer to (Roads.
shp). For the Output Feature Class, 
save the resulting layer to our working 
folder (..:\\Activity 2) and name it 
“Roads_5mBuffer.shp”.

e. Set the buffer distance to 5 meters. This 
will add a 5-meter buffer to the left and 
to the right of the line. Note that the 
buffer distance depends on the width of 
the roads. For this activity, we assume 
that the roads are 10 meters wide so 
we set the buffer distance to 5 meters, 
making a cumulative width of 10 meters. 
Click OK.

Your output should look like this:

The same steps apply when creating a buffer for 
points and polygons.

3. Intersect Tool. This tool is similar to 
the Clip tool, only that it combines the 
attributes of the layers being intersected. 
Note that after intersecting the layers, only 
the parts where they intersect remain in 
the output feature.

a. Add IloiloCity_Brgy.shp together with the 
Roads_5mBuffer layer in our data frame. 
We would like to add an attribute to our 
roads containing the barangays they are 
located.

b. In the Geoprocessing tool, click 
Intersect. 

c. Select the two layers to be intersected in 
the Input Features dropdown. Name 
the output layer “Roads_Brgy.shp”.

d. Now, open the Attribute Table of the 
output layer. Notice that the attributes 
of both shapefiles has been merged into 
the table.
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e. Also, notice that only the part where 
the two shapefiles intersected has 
been retained and the roads were split 
according to the barangay boundaries.

The Intersect tool will be a beneficial tool for the 
VRA process.

4. Union Tool. This tool merges layers and 
preserves the extent of both. 

a. Create a new map document.

b. Add IloiloCity_Brgy and Iloilo_LandCover 
shapefiles into our data frame. 

c. Again, in the Geoprocessing toolbar, 
select Union.

d. For the Input Features, let us add the 
two layers from the dropdown. Name 
the Output Feature “IloiloBgy_LC_
Union.shp”. Click OK.

e. Notice that many polygons are created 
after the Union process. These polygons 
were derived from the overlaps between 
the two layers. Note that these polygons 
contain the attributes of both layers.

5. Merge Tool. This tool is used to combine 
multiple data sets (but only applicable to 
one data type) into one file.

a. Add Aklan_Prov.shp, Antique_Prov.shp, 
Capiz_Prov.shp and Iloilo_Prov.shp into our 
data frame.

b. Merge all these shapefiles to create 
a single file for Panay Island. In the 
Geoprocessing tools, Select Merge. 
Then select all the features to be merged 
as the Input Features.

c. Name the Output Feature as “Panay_
Merged.shp”. Click OK.
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The output should be a single shapefile 
like this:

Open the Attribute Table and notice that the 
attributes are also merged.

6. Dissolve Tool. This tool aggregates 
boundaries based on similar or common 
attributes.

a. We will be using the output of the Merge 
process (Panay_Merged) for this section.

b. Go to Geoprocessing → Dissolve. 

c. For this process, we would like to create 
a single polygon for Panay Island using 
this shapefile.Let us select Panay_Merged 
as our input feature, and name the output 
“Panay_Island.shp”.

d. The Dissolve Fields option is where we 
will select field(s) on which to aggregate 
the features. Note that we can choose 
as many fields as we want, depending 
on what we specifically need. For this 
exercise, we will choose “Island” as the 
dissolve field.

Notice that we have formed a single polygon 
containing the Dissolve Fields attribute we 
selected earlier. 

End of Activity 5
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Activity 6: Creating a Map Layout 
using ArcGIS

In order to visually present data, there is a need 
to generate an array of maps. A map is a visual 
representation of an area showing a given data 
or attribute. For a map to be better understood 
by a target audience, supporting elements should 
be added such as the title, legend, scale bar, 
datum and projection, and data sources. While 
aesthetics is important in mapmaking, the real 
purpose of a map is to be able to communicate 
its contents to the audience easily and effectively.

Time allotment: 2 hours 10 mins.

Input

• Iloilo City land cover shapefile (IloiloCity_
LandCover.shp)

• Municipality boundaries shapefile of the 
entire Philippines 

Objectives

• Be familiar with different map elements

• Learn to edit and customize the different 
map elements

• Learn to prepare a map layout in ArcGIS

Expected Output

• Iloilo City land cover map

I. Changing feature symbology
1. Using the Add Data icon  , load all the 

data (IloiloCity_LandCover.shp, MuniCities.shp) 
from your working folder for this activity (..:\\
Activity 6).

2. We will be preparing a map layout so enable 
the Layout View by going to the Main 
Menu and clicking View → Layout 
View.

3. Start by zooming in to our area of interest.

4. For this activity, we would like to create a 
map layout of the land cover of Iloilo City. 
Right-click IloiloCity_LandCover and select 
Zoom To Layer.

5. To choose the orientation of our map, 
go to File → Page and Print Setup, 
then choose the preferred paper size and 
orientation. For this activity, paper size is 
A4 and orientation is landscape.
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6. To create an information box at the left side 
of our layout, we rescale our data frame 
accordingly. The info box will contain the 
title, legend, north arrow, scale bar, data 
sources, and other map elements we wish 
to include in the layout.

7. Let us now change the symbology of the land 
cover shapefile. Double-click the layer to 
show the Layer Properties window, go to 
the Symbology tab. Choose Categories 
→ Unique Values. In the Value Field 
dropdown, choose the field that contains 
the land cover type, in this case, we choose 
“DESCRIPT”. Then click on “Add All 
Values” to show all the land cover types 
in the area. 

8. We now change the symbology of our 
features. For this activity, we may choose 
any color we want for every land cover, 
but we should take note that there are 
standard colors set for every land cover 
type. Double-click on the corresponding 
symbol of the land cover you wish to change 
the symbology.

9. The Symbol Selector window will appear. 
Click on the Fill Color dropdown to view 
the color options. Now choose a color 
for the feature. Set the Outline Width to 
‘0’ (zero) to avoid showing the borders 
between the features. Do these steps for 
the remaining features.

Now, change the symbology of the municipal 
boundaries (MuniCities).

10. When assigning a uniform symbology for 
a shapefile, you can use the shortcut in 
opening the Symbol Selector window by 
clicking the icon below the layer in the Table 
of Contents.
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11. In the Symbol Selector window, click 
Edit Symbol → Outline. On the Styles 
option, select “Boundary, City”. Finally, set 
the Fill Color to ‘White’ and Width to ‘1’.

After changing all the colors, your map should 
look like this:

12. To emphasize the area we are laying out, 
add a separate layer that will show only the 
boundary of Iloilo City. To do this, open the 
Attribute Table  of the MuniCities layer. 
Select the entry for Iloilo City.

13. After selecting Iloilo City, we go back to the 
Table of Contents and right-click the layer. 
Select Data → Export Data.
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14. The Export Data window will appear. Make 
sure to select “Selected features” in the 
Export dropdown. This technique allows 
us to isolate certain features from a larger 
dataset.

15. Save the resulting layer in your working 
folder and name it IloiloCity_Boundary.
shp.

The process will result to this:

16. We will now change the symbology of the 
boundary of Iloilo City. Repeat Step 11 but 
this time, make sure that the Fill Color 
is set to ‘No Fill’, the Outline Color to 
‘Black’ and Outline width to ‘2’.

Notice that the boundary of Iloilo City has now 
been given more emphasis.

17. We now add labels to the neighboring 
municipalities of Iloilo City. Note that we 
will not be adding a label for Iloilo City since 
we do not want the text to overlap with the 
features inside (land cover). Right-click on 
the MuniCities layer and choose Properties.

18. Click on the “Labels” tab. Check “Label 
features in this layer”.

19. Choose the field you want to label. In this 
case we want to label the municipal name, 
so we look for the field containing them 
(MUNI_CITY). 
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Your map should now look like this:

20. However, we notice that Iloilo City also has 
a label. We remove it by using a filter or 
by querying it out. Double-click MuniCities 
layer then go to the Definition Query tab.

21. The Definition Query tab allows us to 
define which features will appear or be 
excluded on the map by specifying queries 
through SQL (Standard Query Language), 
a computer language used to access and 
manage databases. 

22. Click the Query Builder, then input the 
following:

This expression will not show Iloilo City in the 
MuniCities layer.

23. Do this by clicking on “Not”, then double-
clicking “MUNI_CITY” then clicking the 
equal sign once.

24. Click Get Unique Values to list down all 
the cities/municipalities. In the Go To text 
box, type in “Iloilo City”. Double-click ‘Iloilo 
City’ when it appears on the list.

 

Your map should look like this:

 

Notice that Iloilo City’s label has now disappeared.

25. To display the body of water that borders 
Iloilo City, add a blue background on the 
data frame. Right-click on the “Layers” 
panel found in the Table of Contents and 
then choose Properties. 
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This will lead us to the Data Frame Properties 
window  which contains all the display options of 
your data frame.

26. Go to the Frame tab, set the Background 
to ‘Lt Blue’ to mimic the color of the sea.

Your map should now look like this:

 

II. Creating Information Box
1. Start by creating a rectangle which has 

exactly the same height as our data frame. 
The width should be about the size of the 
area we reserved for the info box, but be 
sure to leave a leeway between the data 
frame and the box.

2. In the Draw Toolbar, select the Rectangle 
tool to create a rectangular shape.

The Draw toolbar is used to add and edit graphic 
elements in the layout such as adding and editing 
shapes, lines, texts, colors, etc. 

3. Adjust the size of the rectangle any time 
by just selecting the shape and manually 
moving the sides and corners. Double-click 
or right-click on the rectangle to show the 
Properties Window. Set the Fill Color to 
‘No Color’ and Outline Color to ‘Black’.
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4. Let us now add a title to our map. Go to 
File → Map Document Properties.

5. In the Map Document Properties 
Window, type in “Land Cover Map” for 
the title and press OK.

6. Go to Main Menu → Insert → Title.

7. The title will now appear on our layout. 
Move it to the desired position.
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8. To change the properties of the title, double 
click on the text. Press on the Change 
Symbol button to view the Symbol 
Selector window. You can change the font 
style, size, and color using this window. For 
this activity, let us use ‘Bookman Old Style’ 
for the font and ‘22’ for the size.

You can also change the font style, size, and color 
using the Drawing toolbar.

9. Add a text to indicate the area we are 
mapping, go to Insert → Text.

10. Type in “Iloilo City”.

11. Once again, change the font style and size of 
the text, but this time, make sure that the 
size is smaller than our main title. 

12. Now add the Legend. Again, go to Insert 
→ Legend.
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13. We can choose which layers will be reflected 
in our Legend. To do so, select all the 
layers we need from the Map Layers pool 
and then press the arrow found on its right. 
This will transfer the layers to the Legend 
Items pool.

14. Click on Next.

15. Choose the color, font size and font style of 
the Legend Title and click Next.

16. You may add a Border and background to 
the Legend. For the ‘Border’ select 1.5 
Point, and for the Background, select 
‘None’ or ‘White’. Click Next. Click Finish.

17. Move the legend to the information box.

18. It can be observed that the legends do 
not have proper labels. To fix this, we can 
rename them manually. In the Table of 
Contents, rename the layers manually.

19. Refer to the figure below for their proper 
naming:

Notice that the labels on the legend have 
automatically changed.

20. Now add the North Arrow. The North 
Arrow tells us which direction the map is 
oriented. Go to Insert → North Arrow.

21. Select a North Arrow of your choice and 
click OK.

The North Arrow will appear, place it below the 
Iloilo City text.
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III. Adding an Inset Map
1. Go to Insert → Scale Bar. Choose a 

scale bar of your choice. 

2. Go to Properties and adjust the number 
of divisions and subdivisions of the scale bar. 
Set the Division Units to ‘kilometers’ and 
Label Position to ‘below bar’.

You may also add texts showing the Projection, 
Data Sources, Technical Notes, and other 
information necessary for the map.

3. To add an inset map, go to Insert → Data 
Frame. An inset map is a smaller map 
found along with the larger/main map. It 
may be used as a locator map or to show a 
zoomed in part of the main map.

A new data frame will appear. This is where we 
will add all the layers necessary for the inset map.

4. Add the Muni_Cities shapefile to the newly 
created data frame by dragging the layer 
from one data frame to the other.

5. Zoom in to Panay Island using the Zoom 
In icon  of the Layout toolbar.

 



47Geographic Information System For Climate And Disaster Risk Assessment Training Manual 

6. Rescale the new data frame and place it in a 
strategic part of the map layout.

7. Add an online base map to the inset for it 
to have a more appealing look. Click the 
dropdown on the Add Data button and 
choose Add Basemap.

8. Choose the Oceans basemap. Note that 
these basemaps require internet connection 
in order to load.

9. Click Add.

Change the symbology of the second Muni_Cities 
layer such that the basemap will be visible. 

10. Since this is a locator map, we would like 
to show the location of the main map in 
our inset map. Do this by adding an Extent 
Indicator on our inset map. This will enable 
us to visualize the location of our main map 
relative to the entire region.
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11. Right-Click on the New Data Frame and 
select Properties.

12. Go to the Extent Indicators Tab. In 
the Other Data Frames pool, select 
“Layers” and transfer it to the Show 
extent indicator for these data frames 
pool. 

 

13. Click on Frame and select the right 
thickness and color of the frame you wish 
to use. Click OK.

IV. Adding Graticules
1. Lastly, we will add Graticules to our 

map. The graticules show the coordinates 
of the data frame in the main map. To add 
the graticules, right-click the Layers data 
frame and choose Properties. 
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2. Go to the Grids tab and click on the New 
Grid button. 

3. Keep on clicking the Next button. We will 
do the necessary adjustments after the 
graticules have been added to the map.

4. Right-click Layers → Properties → 
Grids.

5. Click on Properties to view the formatting 
options for the graticules. Go to the 
Intervals tab. Set the X and Y Axes to 2’ 0’’.

6. Now, go to the Lines tab. In the Display 
Properties, select “Show as a grid of 
ticks”.

7. Go to the Labels Tab. For the Label 
Orientation, tick on Left and Right options 
for the Vertical Orientation. This will 
tilt the Y coordinates vertically so they will 
follow the orientation of the borders. Click 
OK.
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8. The final layout should look like this: 9. To export the map to an image file, go to 
File → Export Map. You may choose the 
type of image file of your map as well as its 
resolution. 

End of Activity 6
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Activity 7: Extraction of Exposure 
Data from Land Use Map using 
ArcGIS

Mainstreaming climate change adaptation and 
disaster risk reduction (CCA-DRR) in the plans 
of local government units requires processing 
of Geographical Information System (GIS) files. 
Using existing land use maps, exposure data will 
be extracted in this activity. Along with available 
hazard data, this will be translated into risk and 
vulnerability information.

Time Allotment: 30 minutes

Input

• Barangay boundaries shapefile

• Existing land use shapefile

Objectives

• Categorize land use into different exposure 
unit types

• Divide exposure units per barangay

• Calculate exposure area

Expected Outputs

• Population exposure shapefile

• Natural Resource-Based Production Areas 
exposure shapefile

• Urban Use Areas exposure shapefile

• Critical Point Facilities exposure shapefile

• Lifeline Utilities exposure shapefile

I. Preparing GIS Data

1. Rename shapefiles using the following 
naming scheme to avoid confusion. Replace 
the brackets with your municipality’s name.

a. Barangay boundary shapefile: [Name of 
municipality]_BGY.shp 
(e.g. IloiloCity_BGY.shp)

b. Existing land use shapefile: [Name of 
municipality]_ELU.shp 
(e.g. IloiloCity _ELU.shp)

2. All files should be placed in one folder.

II. Extracting Exposure Data
The exposure database should contain necessary 
information on the location and attributes 
of elements at risk (population, properties, 
structures, economic activities, environmental 
resources, etc.) that are exposed to potential 
impacts of climate change and hazardous events.

Following the HLURB guidelines (2015), exposure 
units will be limited to: Population exposure, 
Urban use area exposure, Natural resource 
based production areas, Critical point facilities, 
and Lifeline utilities.

1. Open ArcMap.

2. Load the ELU shapefile using Add Data . 
Navigate to the working folder (..:\\Activity 
7) and search for the ELU shapefile, the file 
that ends in .shp.
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3. Create a copy of the ELU shapefile by right-
clicking the layer and selecting Data →  
Export Data.

4. Browse into your working folder (..:\\
Activity 7) and save the file as [Name of 
municipality]_EXPO.shp to indicate that this 
shapefile contains the exposure unit data.

5. A dialog box will appear. Select Yes to 
add the exported data to the current 
workspace.

6. In the Table of Contents, right-click 
the layer Municipality_EXPO.shp and select 
Open Attribute Table.

7. The Table window will appear. Add a new 
field by clicking on Table Options and 
selecting Add Field.

8. Create a new field with properties as shown 
in the figure below (Name: EXPO_UNIT, 
Type: Text, Length: 50)

9. To fill entries on the new field, enable editing 
for the EXPO shapefile by right-clicking the 
layer and selecting Edit Features → Start 
Editing. This will enable editing data into 
the attribute table.
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10. For each land use, encode its corresponding exposure unit code on the EXPO_UNIT field (POP, 
UUA, NRPA, CPF, or LLU).

LAND USE CATEGORY EXPOSURE UNIT EXPO_UNIT Code

Residential Population POP

Commercial

Urban Use Area UUA

Industrial

Tourism

Parks and Recreation

Cemetery

Other Urban Uses

Agricultural

Natural Resource-based 
Production Area NRPA

Fisheries

Forestry-based Production

Croplands

Livestock Production Areas

Fishery Areas

Production Forest

Other Resource Production Areas

Hospitals

Critical Point Facilities CPF

Schools

Social Welfare Facilities

Government Buildings

Protective Services

Facilities/Buildings Associated with Water, 
Power, Communication, Evacuation 
Centers, Seaports, Airports, Food Storage

Bridges

Other Critical Point Facilities

Road

Lifeline Utilities LLU
Power Lines

Water Lines

Communication Lines
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11. Display the Editor toolbar to save edits 
and stop the editing session of the EXPO 
shapefile by clicking on Customize in the 
Main Menu, then click Toolbars →  Editor.

12. Click Editor → Save Edits to save your 
edits.

13. Click Editor → Stop Editing to stop the 
editing session.

III. Exporting Exposure Units to 
Different Shapefiles
To be able to assess each type of exposure unit, 
export each to different shapefiles.

1. Select features in the shapefile with 
‘Population’ as the EXPO_UNIT by clicking 
on Selection in the Main Menu and 
selecting Select by Attributes.

2. In the Select by Attributes window, 
enter the following attribute: “EXPO_
UNIT” = ‘POP’ by double-clicking 
“EXPO_UNIT” in the list of fields, then 
the equal sign ‘=’.

3. Click Get Unique Values to list down all 
values of the exposure units and double-
click ‘POP’.
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4. Export the selected features as a new 
shapefile by right-clicking the Municipality_
EXPO.shp layer and selecting Data → 
Export Data.

5. In the Export Data window, ensure to 
export only ‘Selected features’. Browse 
into your working folder (..:\\Activity 7) and 
save the file as Municipality_POP.shp.

6. Repeat Part III Steps 1-5 for the Urban Use 
Area, Natural Resource-based Production 
Area, Lifeline Utilities, and Critical Point 
Facilities. Use the following naming 
convention:

a. Urban Use Area – [Name of 
municipality]_UUA.shp

b. Natural Resource-based Production Area – 
[Name of municipality]_NRPA.shp

c. Lifeline Utilities – [Name of municipality]_
LLU.shp

d. Critical Point Facilities - [Name of 
municipality]_CPF.shp

IV. Intersecting Exposure Units with 
Barangay Shapefile
To identify the exposure units per barangay, 
intersect the exposure shapefiles with the 
barangay boundary shapefile.

1. Load the barangay boundary shapefile using 
Add Data . Browse on your working 
folder (..:\\Activity 7) and search for the 
BGY shapefile.

2. In the Main Menu, click on Geoprocessing 
→ Intersect.

3. Start with the population exposure unit. In 
the Intersect window, select Municipality_
BGY.shp and Municipality_POP.shp by 
clicking the drop-down arrow in the Input 
Features.

4. Browse to the working folder (..:\\Activity 
7) in the Output Feature Class and 
save the file as Municipality_POP_BGY.shp 
to indicate that this shapefile contains the 
population exposure units intersected with 
the barangay boundaries. Click OK.

5. Repeat Part IV Steps 1-4 for Urban Use 
Area, Natural Resource-based Production 
Area, Lifeline Utilities, and Critical Point 
Facilities using similar naming scheme.

V. Dividing Exposure Units per 
Barangay
To be able to compute the area of each exposure 
unit for eac  barangay, combine the different land 
use category into one polygon by dissolving the 
shapefile.

1. In the Main Menu, click Geoprocessing → 
Dissolve.

2. In the Dissolve window, input Municipality_
POP_BGY.shp layer. Check the exposure unit 
(EXPO_UNIT) and the barangay name (in 
the figure, BGY_NAME) attributes in the 
Dissolve_Fields.
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3. Check Create Multipart Features to 
allow one entry in the attribute table to 
have multiple features. Browse to your 
working folder (..:\\Activity 7) and save the 
file as Municipality_POP_BGY_D.shp in 
the Output Feature Class to indicate 
that this shapefile contains the population 
exposure units dissolved per barangay.

4. For the remaining exposure units, repeat 
Part V Steps 1-3 but also include the ‘Land 
Use’ attribute along with ‘EXPO_UNIT’ 
and barangay name in the Dissolve_Fields. 
This is to be able to assess each building or 
facility in each exposure unit.

5. Save the files using the following naming 
convention:

a. Urban Use Area – [Name of municipality]_
UUA_BGY_D.shp

b. Natural Resource-based Production Area – 
[Name of municipality]_NRPA_BGY_D.shp

c. Lifeline Utilities – [Name of municipality]_
LLU_BGY_D.shp

d. Critical Point Facilities - [Name of 
municipality]_CPF_BGY_D.shp

VI. Calculating Exposure Area
The total exposure area of each element per 
barangay is needed in the database. Note that 
the computed area in GIS highly depends on 
the accuracy of the delineation of areas of 
the shapefile and the topography of the area 
(calculation of area using shapefile assumes that 
the area is flat).

1. Add a new field for the exposure area per 
barangay by right-clicking Municipality_POP_
BGY_D.shp layer in the Table of Contents 
and selecting Open Attribute Table.

2. In the Table window, click on Table 
Options and select Add Field.

3. Provide the following properties as shown 
in following figure.

4. Calculate the exposure area by right-clicking 
the EU_AREA field and selecting Calculate 
Geometry. Select ‘Area’ under Property. 
Units should be in square meters.
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The EU_AREA should now contain the calculated 
area of each exposure unit.

End of Activity 7
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Activity 8: Computation of Area 
Exposed to Hazard using ArcGIS

The hazard extents of flood, landslide, and storm 
surge will be intersected with the five exposure 
units to compute the area exposed to hazards. 
The results of this activity will be used as input for 
the vulnerability assessment. We can acquire the 
hazard extent by simply dissolving each hazard 
into a single polygon.

Time Allotment:  30 minutes

Input

• Flood, storm surge, and landslide hazard 
shapefiles

• Exposure units per barangay shapefiles

Objectives

• Intersect hazard extent with the exposure 
units per barangay

• Calculate and extract impact areas for the 
vulnerability assessment

Expected Outputs

• Exposure units per barangay shapefiles 
intersected with hazard extent shapefiles

• Computed values for areas exposed to 
hazards

I. Intersecting hazard extent and 
exposure units

1. First, compute the areas exposed to flood. 
Add the 5 exposure units (e.g. Municipality_
NRPA_BGY) and flood hazard data (Flood_
Extent) into the data frame.

2. In the Geoprocessing tools, select 
Intersect. 

3. Intersect the flood extent with the natural 
resource production area exposure unit. 
Add Flood_Extent and Municipality_NRPA_
BGY shapefiles as input features and name 
the output feature Flood_NRPA_Intersect.

4. Notice that only the parts where the two 
layers overlap was retained in the output 
shapefile.
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5. Instead of intersecting the hazard extent 
and the exposure units one by one, use 
batch processing. Batch processing is 
a geoprocessing function that allows runs 
the same tool to process multiple datasets. 
One of which is batch intersecting.

6. Go to Geoprocessing →  ArcToolbox.

7. Now, look for the Intersect tool. Expand 
Analysis Tools →  Overlay →  Intersect.

8. Right-click on the Intersect tool and 
select Batch.

9. Add the exact number of rows needed 
depending on the number of data to be 
intersected, in this case, 4 rows will be 
needed since NRPA is already intersected. 
Click on the plus button on the right side of 
the rows until 4 rows are added.

10.  To add the input features, double click on 
an empty cell under the Input Features 
column and select the Flood_Extent & each 
exposure unit per row. In the Output 
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Features, direct the shapefile to our 
working folder (..:\\Activity 8) and name it 
accordingly (e.g. Flood_CPF_Intersect). Click 
on OK to start the batch processing.

11. Make sure all rows are populated for the 
tool to run.

II. Computing the area exposed to 
hazard
1. Open the attribute table of Flood_NRPA_

Intersect. Add a new field that will be 
populated by the exposed area. Click on 
the dropdown found beside the Table 
Options button and Select Add Field.

2. Name the Field “Exp_Area”, Type to 
‘Double’, Precision to ‘20’ and Scale to 
‘10’. Click OK.

A new field should now be added to the attribute 
table:
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3. To calculate for the area, right-click on the 
column header of the Exp_Area field and 
select Calculate Geometry. 

4. In the Calculate Geometry window, set 
the Property to Area and the Units to 
Hectares. Click OK.

5. The Exp_Area field will now be populated 
with the calculated areas of the natural 
resource-based production areas exposed 
to flood per barangay. This is now ready 
for input in the climate change vulnerability 
assessment matrix.

6. Do the same steps for the remaining four 
exposure units.

7. Lastly, do the same for storm surge and 
landslide hazards.

End of Activity 8.
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Activity 9: Generation of 
Vulnerability Maps using ArcGIS

Vulnerability is the degree to which a system 
is susceptible to or unable to cope with the 
adverse effects of climate change (HLURB, 
2015). This activity provides steps on how to 
generate vulnerability maps by incorporating the 
vulnerability results obtained from the CCVA to 
the exposure unit shapefiles.

Time Allotment: 30 minutes

Inputs

• Exposure unit shapefiles

• CCVA matrix for the vulnerability scores

Objectives

• Encode the vulnerability property to the 
different exposure units

• Generate vulnerability maps

Expected Output

• Vulnerability map

1. Open ArcMap.

2. Add Municipality_POP_BGY_D.shp file 
using Add Data . Browse the working 
folder (..\\Activity 9) and look for POP_BGY 
shapefile.

3. Generate a copy of the shapefile by right-
clicking the layer and selecting Data →  
Export Data.

4. Browse into the working folder (..\\Activity 
9) and save the file using the following 
naming scheme depending on the hazard 
type:

a. Flood - Municipality_POP_BGY_FVul.shp

b. Landslide - Municipality_POP_BGY_LVul.
shp

c. Storm surge - Municipality_POP_BGY_
SSVul.shp

5. The dialog box below will appear. Select Yes 
to add the exported data to the current 
workspace.

6. Using the vulnerability to flood of the 
population exposure units as a sample, 
right-click the Municipality_POP_BGY_FVul.
shp layer in the Table of Contents and 
select Open Attribute Table.

7. Add a new field by clicking on Table 
Options  and select Add Field. 
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8. Create a new field with properties as shown 
in the figure below. Name the field VUL to 
represent the vulnerability level. Choose 
Text as field type to input letters and finally, 
set the Length to 10 to accommodate at 
most 10 characters in each cell. After filling 
out all the necessary fields, Click OK.

9. To be able to fill entries on the new field, 
ensure that the layer is editable. Go to the 
Table of Contents first, then right click 
on the shapefile, and select Edit Features 
→  Start Editing.
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10.  Encode the flood vulnerability of the population exposure units per barangay based on the table 
below:

LAND USE
EXPOSURE 

UNIT
BARANGAY 

NAME
AREA

VULNERABIL-
ITY

Residential Population Balogo 5.16495 High
Residential Population Bangon 0.78027 High
Residential Population Cabay 13.11837 Moderate
Residential Population Caisawan 3.11134 High
Residential Population Cantubi 1.08636 High
Residential Population General Malvar 0.24531 High
Residential Population Guinpoliran 2.05791 Moderate
Residential Population Julag 0.88239 Moderate
Residential Population Poblacion I 4.57216 Moderate
Residential Population Poblacion II 6.93740 Moderate
Residential Population Poblacion III 2.17541 Moderate
Residential Population Poblacion IV 3.72109 Moderate
Residential Population Poblacion V 5.92624 Moderate
Residential Population Maramag 4.29189 Moderate
Residential Population Magsaysay 1.38753 High

 

11.  Display the Editor toolbar to save edits and 
stop the editing session of the VUL shapefile 
by clicking on Customize in the Main 
Menu, then click Toolbars →  Editor.

12. Click Editor →  Save Edits to save your 
edits

.
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13. Click Editor →  Stop Editing to end.

14. To display the different vulnerability values 
on the map, customize the symbology of 
the shapefile using different colors based on 
the VUL field. Right click on the shapefile 
in the Table of Contents and then select 
Properties.

15. In Symbology, select Categories 
- Unique Values. In the Value Field 
dropdown, select VUL since this field 
contains the vulnerability categories.

16. Click on Add All Values to display the 
vulnerability values. 

17. To change the color, double-click on 
the color bars located right beside the 
vulnerability values. Use the following 
colors:

a. Low – Solar Yellow

b. Moderate – Electron Gold

c. High – Poinsettia Red 

18.  Create a vulnerability map based on the 
output. Follow the steps from Activity 6: 
Creating a Map Layout.

Map details:

a. Title: Population Exposure Unit 
Vulnerability to Flood

b. Area: King’s Landing, Westeros

c. Source: Exposure Units – (Name of 
LGU), 2017; Administrative Boundary – 
PhilGIS

d. Datum & Projection: WGS 1984 UTM 
Zone 51N 

19. Replicate the steps for storm surge and 
landslide hazards.

End of Activity 9
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Activity 10a: Generation of 
Likelihood of Occurrence Maps 
using ArcGIS

Likelihood of Occurrence is the estimated 
period that a hazard of a certain magnitude 
is likely to repeat itself (HLURB, 2015). It is 
multiplied with the severity of consequence 
to obtain the risk. Risk maps are generated from 
the output of the disaster risk assessment.

Time Allotment: 45 minutes

• Different scenario maps for each hazard 
type (if available)

• Exposure unit shapefiles

• CCVA matrix for the SOC scores

Objective

• Generate likelihood of occurrence shapefiles 
for every barangay 

Expected Output

• Likelihood of occurrence shapefiles 

For this activity, data on Likelihood of Occurrence 
for flooding will be used. The scoring for likelihood 
occurrence is as follows:

Return Period 
in Years

Likelihood 
Score

5 1/5 = 0.20
25 1/25 = 0.04
100 1/100 = 0.01

1. Using Add Data , load the following 
shapefiles corresponding to different rain-
return periods for flooding: Flood100yr_
Extent.shp, Flood25yr_Extent.shp, and 
Flood5yr_Extent.shp.

2. First, add a new field in the Attribute 
Table of every return period, name it LOO 
to represent likelihood of occurrence. 
Choose Double as the Type since you 
will be dealing with decimals, and set the 
Precision to 5 and the Scale to 5 also. 
(Note: Precision dictates the number of 
digits allowable, while the Scale dictates the 
number of decimal places.)

3. To input the LOO values in the table, go 
to the Table of Contents, right click on 
the layer, select Edit Features and choose 
Start Editing. You may now input the 
LOO values per scenario.
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4. To save edits, go to the Editor Toolbar 
and select Save Edits.

5. To stop editing, go to the Editor Toolbar 
and select Stop Editing.

6. Replicate Steps 2-5 for all the remaining 
scenarios.

7. The three scenarios have to be combined 
in order to compute for the likelihood 
occurrence per barangay. In order to 
combine all three shapefiles into one 
shapefile, use the Merge tool found in the 
Geoprocessing menu.

8. Select the inputs by clicking the drop-down 
arrow in the Input Features. Select the 
destination folder for your output and name 
the shapefile as Flood_LOO_Merged.shp. 
Then click OK.
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9. Right-click the Flood_LOO_Merged shapefile 
under the Table of Contents and select 
Open Attribute Table.

10.  Using the Merge tool may cause overlaps 
among features. In order to eliminate 
overlapping of likelihood of occurrence 
ratings among the three rainfall-return 
periods, click Editor and select Start 
Editing. Select the merged shapefile to 
edit.

11. Next, select the individual ratings in the 
Attribute Table and click Editor → Clip 
tool. Ensure that Discard the area that 
intersects is selected. First, discard the 
area that intersects the “0.20” features. 
This is done because the 0.20 likelihood of 
occurrence, which represents the 5-year 
rain return, has the highest probability of 
happening. Hence, all features covered 
by the 0.20 LOO must be retained and 
considered in the map. After clipping 0.20, 
do the same for 0.04. No need to clip 0.01 
since we are sure that there are no more 
overlaps between features by then.

12. To save edits, go to Editor and select Save 
Edits.

13. To stop editing, go to Editor and select 
Stop Editing.

14. Load MUNI_POP.shp found in the Exposure 
Units folder.

15.  Open the Attribute Table of MUNI_
POP. Notice that the Population exposure 
unit has already been intersected with the 
barangay boundary and the exposure unit 
area per barangay has been computed as 
well. For the detailed steps of this process, 
browse Part VI of Activity 7: Extraction 
of Exposure Data from Land Use Map 
Using ArcGIS.

16. To get the flood hazard likelihood of 
occurrence for the Population exposure 
unit per barangay, Intersect MUNI_POP.
shp with the Flood_LOO_Merged.shp. In the 
Geoprocessing tools, select Intersect.
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17. In the Input Features dropdown, select 
the two shapefiles. Name the output 
“Flood_LOO_POP”. 

18. Upon opening the attribute table of the 
output shapefile, notice that each barangay 
has more than one entry. This is due to 
the presence of multiple flood likelihood of 
occurrence values in every barangay.

19. Intersect Flood_LOO_Merged with the 
remaining exposure units.

20. Add another field for the Exposed Area 
per likelihood and name it LOO_Area. Set 
the field type to Double to enable decimals. 
Set Precision to 15 and Scale to 5. 
Precision dictates the number of allowable 
digits while Scale dictates the number of 
decimal places in every cell.

21. To compute for the area of each likelihood 
per barangay, right click on the newly 
created LOO_Area field and select 
Calculate Geometry.

22.  Make sure the Property is set to Area 
and the Units field is set to Hectares. 
Click OK.
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23.  Use the area exposure unit area per barangay (EU_Area), likelihood of occurrence (LOO) and 
exposed area per likelihood (LOO_Area) as inputs for Activity 4a of the Risk Assessment Module.

24. Same steps apply for landslide and storm surge hazards.

End of Activity 10a
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Activity 10b: Preparation of 
Severity of Consequence Data

Risk is computed by multiplying the severity of 
consequence and the likelihood of occurrence.  
Severity of consequence (SOC) is a measure of 
the exposure, sensitivity, magnitude of hazard, 
and temporal impact. Exposure and magnitude of 
hazard are acquired using GIS.

Time Allotment: 45 minutes

Input

• Flood depth shapefiles

• Likelihood of occurrence maps intersected 
with the exposure units

Objectives

• Generate magnitude values needed for the 
computation of the severity of consequence

Expected Output

• Magnitude shapefiles

• Maximum magnitude values

A. Exposure or exposure percentage is 
acquired by dividing the likelihood of 
occurrence area (LOO_Area) by the total 
exposure unit area (EU_Area). See Step 23 
of Activity 10a.

B. Magnitude
1. To compute for the magnitude, flood depth 

data for the 100-year rain return scenario 
is needed. It contains the highest possible 
flood levels that the exposure units may 
experience.

2. To add the flood depth data, browse through 
Activity 10 > Data > Severity of Consequence > 
Flood Depth> Flood100yr_FD.shp

3. Upon adding the shapefiles into the data 
frame, open the attribute table of one of 
the layers. The Var field contains the flood 
depth in meters.

4. Now, to acquire the magnitude value 
per barangay, add Flood_LOO_POP.shp, 
generated from Activity 10a of the GIS 
Modules.

5. Intersect the flood depth file (Flood100yr_
FD.shp) with Flood_LOO_POP.shp. Go to 
Geoprocessing > Intersect. This is to 
acquire the maximum flood depth a specific 
likelihood region may experience.
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6. Select Flood_LOO_POP.shp and Flood100yr_
FD as input features. Set output feature 
name to MUNI_POP_FD100yr. 

7. In the Attribute Table of the resulting 
file, it will be observed that every barangay 
has multiple records based on flood depths.

8. However, remember that only those 
with the highest value per likelihood per 
barangay were intersected. To isolate the 
maximum value per likelihood (LOO), use 
the Summary Statistics tool. It is a tool 
used to create statistical operations such 
as getting the minimum, maximum, mean, 
standard deviation, range, sum, count and 
other values in a table.

9. Open the ArcToolbox  and select 
Analysis Tool > Statistics > Summary 
Statistics.

10. Once the Summary Statistics window 
appears, select Muni_POP_FD_100yr as 
input table and save the output as Muni_
POP_FD100_Statistics.v 

11. In the Statistics Field, select fields, 
choose Var, in the Statistic Type, select 
Max to get the maximum value.

12. In the Case field, select LOO and Bgy since 
these are the fields we want to retain.

13. Click OK.

14. The highest flood depth value per barangay 
is equal to the magnitude.

15. Get the highest value of flood depth 
(magnitude) per barangay.

16. Repeat Steps for the remaining four 
exposure units.

17. Repeat steps for landslide and storm surge 
hazards.

End of Activity 10b
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Activity 10c: Generation of Risk 
Maps 

Risk is computed by multiplying the severity of 
consequence and the likelihood of occurrence. 
Severity of consequence (SOC) is a measure of 
the exposure, sensitivity, magnitude of hazard, 
and temporal impact. Exposure and magnitude of 
hazard are acquired using GIS.

Time Allotment: 45 minutes

Input

• Flood depth shapefiles

• Likelihood of occurrence maps intersected 
with the exposure units

Objectives

• Generate magnitude values needed for the 
computation of the severity of consequence

Expected Outputs

• Risk shapefiles

• Risk maps

To come up with the risk category using GIS, 
we have to join the likelihood of occurrence and 
severity of consequence tables into one. 

1. Load Flood_LOO_POP in ArcMap.

2. Export a new copy of the shapefile and name 
it Flood_POP_Risk. Right click on the layer, 
select Data and choose Export Data. 

3. After the new shapefile has been added to 
the data frame, open its Attribute Table.

4. In the Table Options , select Add Field. 
Add the following fields:

a. SOC (for Severity of Consequence):  
Type – Short Integer; Precision – 5

b. Score (for Risk Score): Type – Double: 
Precision – 10; Scale – 5

c. Risk (For Risk Category): Type – Text; 
Length - 15
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5. Your attribute table should now look like 
this:

6. Input first the severity of consequence 
found in the risk assessment matrix. To do 
this, ensure that the Flood_POP_Risk layer is 
editable. Right click on the layer go to Edit 
Features and select Start Editing.

7. Encode the corresponding SOC for each 
LOO per barangay. 

8. To compute for the Risk Score (Score), simply 
multiply LOO by the SOC. Right click on 
the Score field header and select Field 
Calculator. Note that Risk = LOO x SOC.
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9. Double click on LOO from the Fields pool 
to send it to the Formula bar. Again, 
double click on the “*” operator since we 
will be performing multiplication. Finally, 
double click on SOC from the Fields menu 
to send it to the formula bar. The formula 
should look like this:

10. Click OK

You are now ready to input the Risk Category. 
Based on the range provided in Activity 4c of 
the Risk Module.

Risk category Risk score 
range

High > 0.21

Moderate 0.05-0.20

Low 0.01-0.04

To easily input the risk category for each 
likelihood, sort the Risk Score in an ascending 
manner. Right click on the field header and select 
Sort Ascending.

11. Select first the values that fall under the 
range of Low Risk Category, which is 0.01-
0.04. Right click on the Risk field and select 
Field Calculator. 

12.  In the Formula bar, type in “Low” and click 
OK.
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13. Replicate the steps for Moderate and High 
risk categories.

14. Replicate for the remaining four exposure 
units

15. Replicate for storm surge and landslide 
hazards.

16. Create a map layout of your final output.

17. Here are the map details:

a. Title: Risk to Flood Hazard
b. Area: King’s Landing, Westeros
c. Source: Exposure Units – (Name 

of LGU), 2017; Administrative 
Boundary – PhilGIS

d. Datum & Projection: WGS 1984 UTM 
Zone 51N

18. Replicate steps for storm surge and landslide 
hazards

End of Activity 10c
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Activity 11a: Consequence Analysis: 
Fatality Estimation

Projecting the potential loss, damages and 
disruptions brought about by future disasters 
is an important part of planning a community. 
Consequence analysis is a process projects 
potential number of deaths and damage to 
properties once a hazard occurs. 

Fatality pertains to the number of people that 
potentially die due to a disaster. It is obtained by 
multiplying the exposed population by the factor 
of fatality. 

Consequence of Fatality is computed as:

Cf = Pe x Ff
Where:

Cf = Consequence of Fatality 
Pe = Exposed Population 
Ff = Factor for Fatality

Time Allotment 40 minutes

Input

• Exposure unit shapefiles

• Hazard Shapefiles

Objectives

• Compute for fatality

1. In computing the consequence of fatality, 
compute for the exposed area of the 
population exposure unit to hazards. 
For the detailed steps of this process, 
refer to Activity 8 of the GIS Modules: 
Computation of Area Exposed to 
Hazards

2. Launch ArcMap.

3. Browse through Activity 11 > Data > 
Exposure Units Intersected with Flood 
Hazard and add Muni_POP_Flood100yr.shp.  

4. Open the Attribute Table of the newly 
added shapefile.

To compute for the consequence of fatality, 
compute for the population affected by hazard 
for every barangay. 

5. Add a new field and name it Population. Set 
the Type to Short Integer, and the Precision 
to 10 digits.

6. Add another field for Population Density 
and name it Pop_Den. Set the Type to Short 
Integer and Precision to 10. 
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7. Finally, add another field and name it Exp_
Pop. This will be populated with the values 
of the affected population. Set the type to 
Short Integer and precision to 10.

8. The Attribute Table should now look like 
this: 

9. Assign population count for each barangay. 
Right click on the shapefile and select Edit 
and Start Editing. 

10. Manually assign population count per 
barangay. 

The population count per barangay is now 
available and proceed to computing for the 
Population Density. 

11.  Right click on the Pop_Den field header 
and select Field Calculator.

12. To compute for the Population Density, 
the formula is Population/Barangay Area 
(Pop/Bgy_Area)

13. Now, compute for the exposed population. 
Multiply the population density by the 
exposed area (Pop_Den * Expsd_Area). 
Perform the step using the Field 
Calculator.
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The Attribute Table should now look like this:

After computing these fields using GIS, you may 
now calculate the Consequence of Fatality using 
MS Excel.

14.  Open Population_Consequence Analysis 
excel file from the data provided. 

15. Transfer the all the necessary fields into 
the excel file to be able to compute for the 
fatality. 

Focus on Column H – Factor of Fatality. 
Fatality ratio can be acquired from previous 
historical accounts preferably at least from the 
last 10-15 years. It is the ratio of the number of 
casualties versus the total number of affected 
population. In the absence of historical data, use 
the following default values from the National 
Economic and Development Authority’s (NEDA) 
Mainstreaming DRR in Sub-national Development 
and Land Use/Physical Planning in the Philippines 
(2008) guidelines:

Return Period 
(Flood)

Fatality Ratio/Factor

(<250 persons/ sq 
km)

(250-500 persons/ sq 
km)

(>500 persons/ sq 
km)

≤10 3.30 x 10-5 or 0.000033 6.60 x 10-5  or 0.000066 1.00 x 10-4 or 0.0001

>10 6.60 x 10-5 or 0.000066 1.33 x 10-4 or 0.000133 2.00 x 10-4 or 0.0002

Return Period 
(Landslide)

Fatality Ratio/Factor

(<250 persons/ sq 
km)

(250-500 persons/ sq 
km)

(>500 persons/ sq 
km)

5 3.30 x 10-5 6.60 x 10-5 1.00 x 10-4

25 6.60 x 10-5 1.33 x 10-4 2.00 x 10-4

100 1.00 x 10-4 2.00 x 10-4 43.00 x 10-4
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Return Period 
(Storm Surge)

Fatality Ratio/Factor

(<250 persons/ sq 
km)

(250-500 persons/ sq 
km)

(>500 persons/ sq 
km)

5 1.67 x 10-4 3.30 x 10-4 5.0 x 10-4

25 3.30 x 10-4 6.70 x 10-4 1.0 x 10-4

100 5.00 x 10-4 1.00 x 10-3 1.5 x 10-3

These fatality factors are based on the studies of 
previous disasters in the country that may serve 
as estimates of the proportion of casualties to 
the total population.

16. Input the Factor of Fatality (Column H) for 
each barangay based on the fatality factor 
matrix for flood hazard. 

Refer to the illustration below:

17. To compute for Consequence of Fatality, 
simply multiply the Factor of Fatality with 
the Exposed Population. 

After computing for the consequence of fatality, 
we now have to compute for the risk of fatality. 
This lets us incorporate the likelihood of the 
event to happen. 

18.  Input the likelihood of occurrence of 100-
year rain return in column J. 

19.  Compute for risk to fatality by multiplying 
the consequence of fatality and the 
likelihood of occurrence score.

20.  Repeat steps for 25-year and 5-year flood 
scenario.

End of Activity 11a



83Geographic Information System For Climate And Disaster Risk Assessment Training Manual 

Activity 11b: Consequence Analysis: 
Damage to Properties

Projecting the potential loss, damages and 
disruptions caused by future disasters is an 
important part of planning a community.

Consequence analysis is a process that projects 
potential number of deaths and damage to 
properties once a hazard occurs. 

Damage assessment calculates the amount of 
damages incurred by a disaster to properties, 
namely buildings, production areas, etc. It is 
computed by multiplying the amount of the 
property by the factor of property damage.

The formula for damage for computing damage 
to properties is:

CPrD = Pe x FPrD
Where:

CPrD = Consequence to Property Damage 
Pe = Amount of Property 
FPrD = Factor for Property Damage

Time Allotment: 40 minutes

Input

• Exposure unit shapefiles

• Hazard Shapefiles

Objectives

• Calculate damage to properties and 
production areas

I. Computing Damage to Properties
To compute for the damage to properties in 
every barangay, all exposure units characterized 
by built-ups are merged in to a single shapefile. 
These are critical point facilities, lifeline utilities, 
urban use areas, and population. Population 
is included to take into account the residential 
areas.

1. Load all the mentioned exposure units that 
were intersected with the 100-year flood in 
ArcMap.  Use the Merge tool to combine 
them. Name the output Muni_BUILTUPS_
Flood100yr.shp. 

2. A single file for the three exposure units 
shall be created.

3. Add a new field for the exposed area. Name 
it Expsd_Area, set the Type to Double, 
Precision to 15 and Scale to 5.

4. Calculate the exposed area using the 
Calculate Geometry tool, set the unit to 
square kilometers.

5. After computing the exposed area, transfer 
the necessary fields to the excel file 
provided for the consequence to damage 
to properties computation (Built-ups_
Consequence Analysis).
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6. Now, input the value of built-ups per square 
kilometer. You may assign values for the 
purpose of this activity.

7. Compute the potentially affected property 
by multiplying the exposed area and the 
value per square kilometer. Note that this 
is in monetary value.

8. Similar to the computation of consequence 
of fatality, consequence to damage to 
properties also require a factor to property 
damage. Refer to the tables below for the 
factor of property damage depending on the 
hazard scenario and the potentially affected 
property. Note that we are working on a 
100-year flood scenario.

Return Period
(Flood)

Factors for Damage (Built-ups/Agriculture)

< 10 Million Pesos 10 – 100
Million Pesos > 100 Million Pesos

≤10 6.67 x 10-2 or 0. 0667 1.30 x 10-2 or 0.013 2.00 x 10-2 or 0.02

>10 1.33 x 10-2  or 0.0133 2.67 x 10-2  or 0.0267 4.00 x 10-2 or 0.04

Return Period
(Flood)

Factors for Damage (Built-ups/Agriculture)

< 10 Million Pesos 10 – 100
Million Pesos > 100 Million Pesos

5 3.30 x 10-3 or 0.0033 6.70 x 10-3 or 0.0067 1.00 x 10-2 or o.o1

25 6.70 x 10-3 or 0.0067 1.33 x 10-2 or 0.0133 2.00 x 10-2 or 0.02

100 1.00 x 10-2 or 0.01 2.00 x 10-2 or 0.02 3.0 x 10-2 or 0.03

Return Period
(Flood)

Factors for Damage (Built-ups/Agriculture)

< 10 Million Pesos 10 – 100
Million Pesos > 100 Million Pesos

5 1.67 x 10-3 3.30 x 10-3 5.00 x 10-3
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25 3.30 x 10-3 6.70 x 10-3 1.00 x 10-2

100 5.00 x 10-3 1.00 x 10-2 1.50 x 10-2

9. After encoding the factor for damage, you 
may now compute for the consequence to 
property damage in pesos. Simply multiply 
the potentially affected areas by the factor 
for damage.

10. After computing for the consequence in 
terms of property damage, compute for the 
risk to property damage for the 100-year 
rain return.

11. Input the likelihood of occurrence score 
for 100-yr rain return scenario in column 
H (note that likelihood score of 100-yr rain 
return period is 0.01.).

12. To calculate for the risk to property damage, 
simply multiply the likelihood of occurrence 
with the consequence in terms of property 
damage.

II. Computing Damage to Production 
Areas
Same steps apply for the computation of 
consequence to damage to production areas. 
Instead of having the value of built up per square 
kilometer, the monetary value of crops per square 
kilometer will be used. Factors for damage to 
production area are the same as those of the 
factors for property damage.

Replicate steps above for all flood hazard 
scenarios.

End of Activity 11b
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